Problem mit Spine

  • Hallo zusammen,


    ich habe wie man in der Shoutbox vermutlich schon zwei, ... drei, ... gut öfter , ... lesen konnte geschrieben dass ich ein Problem mit Spine habe, ... da jenes Problem leider nach wie vor besteht und ich von Matteo den Ansporn bekommen habe einen Thread zu erstellen HIER ist es, ... ok nicht ganz etwas weiter unten geht das ganze eigentliche dann los ^^


    So zum Problem:

    Softwaretechnischer Natur - Wenn ich das Programm starten möchte sieht man in etwa eine Sekunde lang bei der Maus den netten Ladering dass etwas gestartet/geladen wird es passiert dann allerdings nichts weiter und Spine startet auch nicht.


    Seit wann besteht das Problem:

    Seid dem 10.01.2018 ca. 22:00 Uhr


    Bisher versuchte Dinge:

    Mehrmalige Neuinstallationen sowie komplette Deinstallationen von Spine, die Installation wird auch immer zu ende fertiggestellt allerdings öffnet sich beim letzten abschließenden Fenster wo man die Häkchen setzten kann für einmal Desktopicon und Spine Starten setzten kann und ich dort dann auf Fertigstellen unten klicke (Nachdem ich in beide der Kästchen ein Häkchen setzte) nichts weiter mehr.

    Im Anschluss habe ich versucht das ganze als Administrator zu starten und es blieb ebenfalls ohne Erfolg. Später habe ich mich dann aufgrund der eventuellen Möglichkeit dass sich das Programm in einer Warteschlange befindet und daher nicht gestartet wird den Task Manager geöffnet und in jenem in den gesamten Prozess-anzeigen in verschiedenen Reitern explizit auf Spine geachtet und es wird ebenfalls im Task-Manager nur eine Sekunde lang im Hintergrund ausgeführt, was mich mittlerweile sehr ratlos macht woran dies liegen kann da ich nicht zur Bestimmung der Dateipfade kommen was wiederum das Neuinstallieren von Gothic nicht unbedingt schlüssig macht da ich die Pfade zu meiner Gothic-Installation auch nicht angeben kann.


    Falls irgendjemand Rat und Tipps hat wie ich Spine wieder zu laufen bekomme wäre ich sehr verbunden da ich Persönlich sehr gerne RP mache, ... man liest sich. :thumbup:

  • Wenn ich das Programm starten möchte

    Hast du vielleicht es nicht mit dem Systempack gestartet?

    Ich glaube nicht, dass er dazu kommt. Spine startet ja bei ihm schon nicht.

    Würde mal Orcanes Tipp versuchen. Ansonsten schonmal versucht Spine auf einer anderen Partition zu installieren? Hat dem ein oder anderen auch schonmal geholfen.
    Verhindert vielleicht deine Firewall den Programmstart?

  • Update, ...


    Bisweilen funktioniert das Programm - Spine wieder, ... sollte einmal jemand dieses Problem haben, ...


    Spine einmal komplett Deinstallieren OHNE dabei die Gedownloadeten Dateien zu starten (Da man mittels jenes Startes auch eine vorherige Deinstallation durchführen kann) daher gehend, sämtliche Dateien einmal mittels Spine Uninstaller deinstallieren und im Anschluss kann man dann Spine neu installieren - Vorteil es funktioniert wieder alles, malus was ich allerdings in kauf nehme da es nur 10 min weitere Zeit benötigt - Die Addons muss man wieder runterladen. Orcane danke für die Hilfe.